Vous devez être identifié(e) pour écrire un message Connexion S’enregistrer

Recherche 
Rechercher dans les Forums:


 




Problème d’étiquetage sous linux

UtilisateurMessage

20:14
1 novembre 2009


Christine Sétrin

Modérateur

Castellón, Espagne

messages 823

1

Bonjour à tous,

Mon essai vient d'être validé avec toutefois une réserve concernant l'étiquetage de mon fichier qui  n'apparaît pas. Pourtant, je suis sûre de l'avoir introduit correctement.

Je travaille sur linux (ubuntu), et après avoir révisé mon enregistrement sur audacity, je sélectionne le menu : Fichier -> Exporter. Une fenêtre m'apparaît alors pour introduire les métadonnées du fichier. Je la complète donc selon les instructions du guide du donneur de voix.

Quand j'accède ensuite aux propriétés du fichier mp3, j'ai bien : Artiste : http://www.litteratureaudio.com et album: Livres audio gratuits.

De même, si je copie le fichier sur mon lecteur mp3 et que j'ouvre le programme pour reproduire de la musique enregistrée sur le lecteur, (Rythmbox), les étiquettes m'apparaissent bien.

J'ai également essayé de décharger le fichier depuis dl.free.fr et les étiquettes sont bien là.

Je n'ai pas windows à la maison pour pouvoir vérifier ce qui ce passe.

N'y aurait-il pas un donneur de voix qui travaille sur linux ou qui connaisse les deux systèmes d'exploitation et pourrait m'éclairer?

Merci d'avance.

À bientôt

Christine

19:12
4 novembre 2009


Christine Sétrin

Modérateur

Castellón, Espagne

messages 823

2

Bonsoir,

J'ai trouvé comment résoudre mon problème d'étiquetage sous Linux et je viens vous rapporter la solution au cas où certains d'entre vous auraient le même.

Je ne saurais expliquer pourquoi mais quand j'exporte mes fichiers d'audacity à mp3, j'ai beau écrire les étiquettes dans la petite fenêtre qui s'ouvre à cet effet, ces étiquettes ensuite ne sont visibles que sur Linux. Sur Windows elles n'apparaissent pas.

Ce qu'il faut faire, c'est les assigner au fichier à part, avec un autre petit programme.

Il faut s'installer le programme « id3″.

Puis, dans une fenêtre de Terminal (là où on tape les commandes directement) il faut introduire la commande suivante:

id3 -a http://www.litteratureaudio.com -A « Livres audio gratuits » nom_du_fichier.mp3

L'option -a sert à définir l'étiquette « Artiste » et -A, l'album.

J'espère que cela pourra dépanner quelqu'un et sinon, j'aurai toujours appris quelque chose de nouveau.Sourire

À bientôt.

Christine

9:40
5 novembre 2009


Ciboulette

Membre

messages 40

3

Bonjour Christine,

Personnellement, j'ai une solution plus « système D »: ouvrir le fichier mp3 dans Itunes, là on peut facilement entrer les noms d'artistes et d'album en cliquant directement sur les champs, à côté du nom du morceau (je fais comme ça car mon exportation mp3 ne marche pas, donc je ne peux pas entrer les propriétés de fichier directement avec Audacity).

Bien entendu, votre solution est meilleure, mais enfin au cas où…

A bientôt, bonne journée !

Cécile

19:37
5 novembre 2009


Christine Sétrin

Modérateur

Castellón, Espagne

messages 823

4

Merci Cécile pour le truc.

C'est bon à savoir.

À bientôt.

Christine

 

A propos du forum Litterature audio.com

Actuellement en ligne :

4 Invités

Nombre max. d’utilisateurs en ligne : 165

Forums :

Groupes : 2

Forums : 11

Sujets : 2902

Messages : 15390

Membres :

Il y a 8010 membre(s)

Il y a 109 invité(s)


Augustin a rédigé 1956 message(s)

Auteurs les plus prolifiques :

Carole – 2985

Victoria – 1790

Prof. Tournesol – 1508

Pomme Arnaudon – 1130

Vincent de l'Epine – 1079

Administrateurs : Augustin | Modérateurs : Augustin, Carole, Christine Sétrin, Vincent de l'Epine